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Page Layout
Preparation of digital figure plates for publication is best done with

software designed for that purpose, such as QuarkExpress or Adobe Page-

Maker, However, if you have only Photoshop in your repertoire, you can

tackle page layout in the following ways.

Method I: This first method is probably easiest, but results in the loss of a
few pixels along the inside edges of each of the images. Zoom in while
working for best results.

1, Goto File-> New and fill in the dialog box;

- Name the new plate.
- Enter the page Width in appropriate units (see File -* Preferences -+
Units),
-Enter the page Height.
- Enter Resolution in pixels/inch,

- Select Mode (e.g., grayscale).
- Set the Contents (background) to white.
-Click OK,

2, Now File -»• Open all the images you want to combine in the plate,

3, Crop and Image -> Adjust -» Levels if necessary, then size it to fit in
yourfigure with Image -> Image Size...

- In 3.0 make sure Constrain: Proportions box is checked and File Size
is not. Enter Width and Height values.
- In 4.0 make sure Constrain Proportions box is checked and Resample
Image is not.

EM sites often require supplemental magnetic shielding to
achieve full resolution. LINEAR RESEARCH ASSOCIATES'
wideband EMFC-AC electronic active-shielding systems
dramatically reduce magnetic fields radiating from nearby a.c.
power wiring, ground loops, transformers and related sources,
EMFC-QDC extended-range models additionally suppress low-
frequency magnetic disturbances caused by trains, subways,
elevators and equipment such as MRI scanners,

Linear Research Associates' EMFC equipment is the highest-
performance commercially available magnetic field compensation
apparatus in the world. EMFC systems feature state-of-the-art
engineering"!"!" and are Unmanufactured to exacting standards,
Superior performance and reliability are guaranteed!

Call or fax LRA for complete EMFC-series information. We will
also gladly assist with any questions you may have regarding
site survey, engineering or EMF issues.

LINEAR RESEARCH ASSOCIATES
5244 Perry City Road *Trumansburg, NY 14886

Phone (607) 387-3411 • Fax (607) 387-7806
info@linres.com • http://www.linres.com
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- You may choose to resample (change the resolution) at this time.
Remember that resampling up to a higher resolution means that pixels will

be invented by Photoshop! Resampling to a lower resolution means losing
pixels, but at least data is not invented. In either case, furtherimage adjustments,
such as gamma levels and sharpening with unsharp mask, may be needed.

4. Go to the image you want on the top left of the plate. Select -»All then click
on the Move Tool (3.0,4.0) and drag and drop the image to the new file. In 3.0 it
will now be a floating selection and can be moved with the Move cursor and/or the
keyboard arrows while it is still selected. In 4,0 it will have become a new Layer
and can be moved with the Move cursor and/or keyboard arrows as long as that
layer is selected in the Window -* Show Layers palette. Place the image in the
upper ieft comer of the blank white sheet,

5. Select -»All the image that will be placed to the immediate right of the first
image. Move it to the new plate as you did the first one, aligning it so that it just
touches the ieft image, and is the same height.

6. Select -»• All in turn each of the other images to be used in the plate, and
align them so that they are just touching their neighbors. Keyboard arrow keys

provide the most precise movements, Working with a higher screen magnifica-
tion (Window-*Zoom In) is helpful,

7. To make the vertical gutters (white lines separating the images), first
double-click on the Rectangular Selection Tool to see the Options palette (3.0),
or click once in (4.0).

- In Style choose Fixed Size.

- In Width enter the number of pixels you would like, e.g., 16 pixels at 600
dpi.

- In Height enter a number of pixels that will span the height of your
column of images (ag,, at 600 dpi 8 inches = 2400 pixels).

- Position the selection cursor, shaped as a crosshair, at the top edge of
the images, aligned with the "seam" where you'd like the gutter to be, and
click the mouse, An area wiil be selected with marching ants. If you
have made a mistake, select Select - * None.

- If the gutter is positioned correctly, go to Edit -»Fill..., and then use
Foreground (which you have made white), 100% opacity and Mode:
Normal. This should create a white line.

9, To make horizontal gutters, follow the above instructions, except change the
Rectangular Selection Tool Fixed Size Width and Height to appropriate num-
bers, and position the cursor on the left edge of the plate before clicking.

9, Your plate is probably not now positioned correctly on your canvas. One
way to position is to use the Crop Tool to keep only the image portion and crop
away the rest of the empty canvas, This results in a smaller file size, and when
printed it will be centered on the paper, If you desire some other layout, crop the
plate, then select Image -» Canvas Size and make a new canvas which is the
size of your final page, and place the cropped image where you want it.

- In 3.0, if further corrections need to be made to the plate, you may operate
on the plate as a whole or seiect a portion with the Rectangular Selection
Tool and operate on individual sections.

- In 4.0 each part of the plate is still a separate layer, and each may be
operated on individually by selecting that layer. To operate on the plate as
a whole, the layers all need to be merged, or the image needs to be
flattened. For these options, go to the Layers palette, click on the right-
pointing triangle near the top, and select Merge (to merge two layers at a
time) or Flatten, which merges all the visible layers and discards the rest,

Method II; This method utilizes the Grids and Guides found in Photoshop 4.0,
and allows retention of all the edge pixels,

1. Go to File -> New and fill in the dialog box:

- Name the new plate.

- Enter the page Width in appropriate units (see File -> Preferences ->
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Photoshop Distilled II
Continued from page 6

Units).

-Enter the page Height.

- Enter Resolution in pixels/inch.

- Select Mode {e.g., grayscale),

- Set the Contents (background) to white.

- Click OK.

2, Now File -* Open al! the images you want to combine in the plate,

3, Crop and Adjust Levels if necessary, then size it to fit in your figure

with Image -*• Image Size...

- In 3.0 make sure Constrain: Proportions is checked and File Size is

not, Enter Width and Height values.

- In 4.0 make sure Constrain Proportions box is checked and Resample

image is not.

- You may choose to resample (change the resolution} at this time.

Remem ber that resampling up to a higher resolution means that pixels will

be invented by Photoshop! Resampling to a lower resolution means

losing pixels, but at least data is not invented. In either case, further

image adjustments, such as gamma and sharpening, may be needed.

4, Set up your Grids and Guides:

- Go to Window -» Show Grid and set up the number of lines and

divisions.

- Go to File -*• Preferences -> Guides and Grids and select a line

type and color for guides

- Guides are made by depressing the mouse button and dragging from

a ruler line to the position on the grid you want the guide line(s), Make a

Can a software tool improve the
quality of your microanalysis?

Electron Flight Simulator
Analysis Simulation and Modeling Software for Windows

Microanalysis on a SEM or TEM is difficult at best.
Electron Flight Simulator 3.1 can help. By showing you
how the beam penetrates the sample and where the X-ray
signal comes from, it lets you fine tune your analysis
conditions even before you start. And you can model almost
any sample, from multiple layers, to particles and inclusions.

Introducing version 3.1-E for modeling beam spread in
your environmental SEM. The software lets you vary
chamber pressure, gas type, and working distance, to see
how these variables affect your results. Visit our web site,
to view examples and download a demo of either version.

SMALL WORLP
Phone/Fax (703) 849-1492
e-mail: dcheraoff@aol.com
http ://members. aol. com/sm world 100/index.htm

left vertical guide and a top horizontal guide,

5. Go to the image you want on the top left of the plate. Select -> All then

click on the Move Tool and drag and drop the image to the new file. The image

will have become a new Layer and can be moved with the Move cursor and/or

keyboard arrows as long as that layer is selected in the Window ->• Palettes -»

Show Layers palette. Place the image against the upper left guide of the blank

white sheet. When you are near the guide line, it will "snap" to it.

6. Position more guides as needed to define the gutters between the individual

images. Continue to select and move images to the new plate and position them

as desired.

7. In 4.0 each part of the plate is still a separate layer, and each may be

operated on individually by selecting that layer, To operate on the plate as a

whole, the layers all need to be Merged, or the image needs to be Flattened, as

in method I,

Method III: Select and Fill gutters,

- Use Rectangular Selection Tool to select and define an area you want

to be a gutter, then Edit -> Fill with white. This is useful to border inserts.

Method IV: The eyeball method, This method tends to give less precise results

unless you really work on it, but allows for more freedom of placement of images.

- Drag and drop images and eyeball their positions. Don't worry about

adding gutters; just space them as well as you can. Keep images as

individual layers for greatest flexibility. •

Royal Microscopical Society
1998 Programme of Forthcoming Meetings and Courses

24 Feb National Cell Sorting Workshop
27 Feb Microscopy of Interfaces - Joint EMAG/RMS Meeting
4 March Annual Immunocytocriemistry Meeting
6/8 April Microscopy of Composite Materials • in Materials
14/18 April Focus on Multidimensional Microscopy
20/24 April Spring School in Electron Microscopy
Jure FoodMicrastructure
June Immunopbenotyping Meeting
7/9 July MICRO98 - Microscopy Conference and Exhibition
20/24 July Light Microscopy Summer School, Principles & Applications
27/31 July Light Microscopy Summer School, Confocal & Stereology
28/30 July Bench-top Flow Cytometry Workshop
September Lectins Workshop
September Immunocytochemistry Course
September Flow Cytometry Course
November Ultrastructural Immunocytochemistry Course

For further details about these or other RMS activities;
Tel.: +44 (0) 1865 248768
Fax: t44 (0)1865 791237
eMail: meetings©nms.org.uk

VERSION 2*0

Desktop Micro&copiat
Diffraction Simulation & Analysis Software

for the Macintosh®
2 Beam Dynamical Dislocation Full SAD Simulations with
& Stacking Fault Simulation Spots, K-iines and Streaking
Lattice Calculation (just a few of the) Full Dynamic
from Patterns NEW FEATURES! CBED Simulation
Rapid Search of EDD,
PDF, and NBS/NIST Crystal Comparison of
Databases (purchased separately) Diffractomer Spectra

http://www.Rt66.com/~virtlabs/
VIRTUAL LABORATORIES

tel: 1-505-828-164O • fax:1-505-822-9759
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COmMGCYEflTS

• OIM Academy [TexSEM Labs) Pravo, UT, Barbara Matthews: (601)495-
2758, fax: (801)495-2758. eMail: tsl@oim.com
Feb 23/27 '98: Advanced OIM Theory and Application
June 22/26 '98: OIM Theory and Practice
Sept 28/Ocl 2 '98: AoVanced OIM Theroy and Application

/ Feb5/6'9B: InSitu Hybridization RT-PCR Workshop. (Univ of Florida)
Gainesville, FL. (352)392-8408, educatior@biotech.ufi.edu

/ March 1/6 '98: PITTCON '98 New Orleans, LA, (800)825-3221, (412)825-
3220, http://www.pittcon.org

• March 16 (NYC), 18 (Springfield, MA) 8 20 (Boston MA): Optimizing
Light Microscopy Lecture/Demonsiration (MM.&E), Dr. Ken Piel: (413)746-
6913, eMail: kenpiei@map.com

•f April 19/23'98: 20th International Conference on Cement Microscopy
(ICMA) Guadalajara, Mexico, www.cemmicor.org

• April 19/24 98: 7tti Biennial Frontiers of Electron Microscopy In
Materials Science (FEMMS98) Irsee, Germany:
http://femms98.llnl.gov, email: weking@llnl.gov

• May 9/12 '98: SCANNING '98: (FAMS) Baltimore, MD. Mary K.
Sullivan:[201)818-0086, Fax: (201)818-0086: email:
fa m s @ h o lonet. net. I ntem et

/ Marine Biological Laboratory Courses: Woods Hole, MA
May 7/15 '98: Analytical & Quantitative Light Microscopy
May 19/2S '98: Micro injection Techniques in Cell Biology
Oct 7/15 '98: Optical Microscopy & Imaging In the Biomed Sciences
Carol Hamel: (508)289-7401, admissions@mbl.edu

•/ Practical Aspects Series of Short Courses at Univ of Maryland
May 18/22 98 Scanning Electron Microscopy-Session I
May 19/22 98 Image Analysis
May 25/29 98 Scanning Electron Microscopy - Session II
May 26/29 '98 X-ray Microanalysis

Tim Maugei: (301)405-6898, eMail: maugel@zool.umd.edu

• May 21/23 S 25/27 '98: Quantitative Image Analysis Workshops.
(North Carolina State University) Raleigh, NC. Alice Warren: (919)515-4195,
Fax: (919)515-7614, email: alice_warren@ncsu.edu

• LEHIGH MICROSCOPY SHORT COURSES • 1998
June 7 '98: Introduction to SEM and EDS for the new SEM Operator
June 15718 '98: Advanced Scanning Electron Microscopy with Digital Image
Process ing.
June 15/19 98: Quantitative X-ray Microanalysis of bulk Specimens and
Particles
June 15/18 98: Analytical Electron Microscopy: Analysis of TEM Specimens
June 16/19 '98: Atomic Force Microscopy and Other Scanned Probe Micro-
scopies

For information, contact Sharon Coe at phone: (610)758-5133, Fax:
(610)758-4244, eMail: slc6@lehigh.edu

• June 17/28 '98: 3D Microscopy of Living Cells (Univ. of British
Columbia) Vancouver, BC, Canada. Prof. James Pawley: (608)265-5315, email:
JBPAWLEY@FACSTAFF.WISC.EOU

• June 30 - July 2 '98: 3D Image Processing (Univ. of British Columbia)
Vancouver, BC, Canada. Prof. James Pawley: (608)265-5315, email: JBPAW-
LEY@FACSTAFF.WISC.EDU

• July 7/9 '98: MICRO98 (Royal Microscopical Society) London, UK, +44
(0) 1865 248768, Fax: +44(0) 1865791237, info@rms.org.uk

• July 12/16'98: Microscopy & Microanalysis '9B. (Microscopy Society
of America) Atlanta, Ga. http://www.msa.rn icroscopy.com

/ July 26/29 '98: 31st Annual International M eta No graphic Society
Convention (ASM) Ottawa, Canada, http://www.asm-intl.org

/ Aug 31 - Sept 4 98: ICEM XlWInternational Congress on Electron
Microscopy. Cancun, Mexico. (525)553-4507, Fax: (525)553-4500, email:
icem@tcem.inin.mx WWW: http://icem.inin.mx

Have an EDX systerrr
that's running out of
steam?

II: , , |:; ; i; ; •;• ' ; " :a- ' - - - iiii :; J 7 '"' '" # " IN l!h ill: .:::; ::: .,

• New; MCA and: Windows
based software from
$4500. . ::::.;

* Complete Electronics -
Bias supply* premium 8th
order triangular filter pulse
processor, 4000 channel
MCA and full quantitative
analysis software from
$13,990.

f industry's best warranty -
£ full years

Visit our web site:

-" I::. wyvwaiisxray^com :

forconriplete details and

free demo software* •:

VANS/
American Nuclear Systems, inc.

" 1010 Commerce Park Dr., Suite G
lOak Ridge, TN 37830

(800) 980-9284 FAX (423) 482-62531
email: sales@ansxray.qqrrr

Value Through Innovation
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