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As part of our introductory Cell Biology course, our students 
acquire images through microscopes using consumer cameras with 
memory cards.  They then transfer the images to a computer and 
prepare them using Adobe Photoshop Elements.™  An important 
part of this process is learning to apply a scale bar, which calibrates 
the specimen image.  Photoshop Elements is a relatively cheap and 
widely available software package that easily accomplishes this task 
for anyone who is using a camera system or software that does not 
automatically apply a scale bar or calibration data to the image.  The 
instructions and figures herein refer to Photoshop Elements version 
4.0, but they apply to other versions of the software. 

Overview of the method: Students either make images of a stage 
micrometer with each appropriate objective at their workstation, 
or have these images available to them in a folder on the computer. 
Each workstation should have its own calibration images. These 
stage micrometer calibration images should be identified by suitable 
name (Workstation_1_40x, for example) for the camera, microscope, 

and objective, so that the correct image can be easily selected. The 
appropriate calibration image is “attached” to a specimen image by 
adding it as a “layer” so that it is non-destructively carried along with 
the specimen image as it is prepared for the final plate. Any resizing 
of the specimen image also affects the scale image layer.  Finally the 
scale image serves as the basis for drawing a presentable scale bar 
on the specimen image layer during the annotation stage; the stage 
micrometer layer can then be removed.

Figure 1 shows an open window of Photoshop Elements, showing 
the basic layout.  Figure 2 shows at higher magnification of the tools 
palette, with some of the more commonly used tools indicated.

1.  Start Adobe Photoshop Elements 4.0.  Open the image 
(File>Open).  Save this as the “original image” and from now on work 
on a copy.  To do this, duplicate the image (File>Duplicate) and give 
the new copy of the image a new name.  Close the window with the 
original image; this way you will always have the original, unmodi-
fied image to return to if necessary.  Notice that all open image files 
are shown in icon form at the bottom of the page; you can switch 
between them by clicking on the icons.

Throughout working with the images, remember that the Undo 
command (Edit>Undo or use the Undo button) is your friend!

2.  Be sure the rulers show on the image (View>Ruler) and are 
in inches (on a PC, right click on ruler to change to inches; on a Mac, 
double click on the ruler to change to inches).

3.  Now overlay an image of a stage micrometer taken with the 
same objective lens, microscope, and camera resolution that you used 
to take the picture you are currently editing.  This must be done before 
you do any resizing of your image.  Open the appropriate micrometer 
image (File>Open).  You may wish to crop the image so that only a 
part of the micrometer is visible. To do this, click on the Crop Tool 
in the toolbox, click and drag the rectangle on the image to select 
the desired area to crop, then Image>Crop.  Now paste the cropped 
image into the original image:  Select>All, Edit>Copy.  Switch to the 
picture file; Edit>Paste.

Notes on working with Layers: Each element you add to the 
image, whether it is a new picture, text, or drawing, etc., is treated 
as a separate layer.  These are visible on the right side of the window 
(if you don’t see them, select Window>Layer and they will show).  
These layers are convenient in figure preparation because they allow 
you to manipulate one layer without disrupting the others.  Click 
on a layer to activate and change it; right click on a layer and select 
“delete” to remove that layer (alternately, use the “layer” dropdown 
menu and select “delete”).  Flattening the image will combine all of the 
layers into one, so don’t do this until you are finished with all image 
manipulations and are certain you want to keep all changes. Layers 
cannot be changed or removed once the image is flattened.

Use the Move Tool to select and reposition the micrometer 
image by clicking and dragging it from the center point (Figure 3).  
Important: do not drag the handles of the micrometer image, or 
you will resize it and it will no longer be calibrated to your original 
specimen image (remem-
ber the Undo command!). 
You will eventually delete 
this micrometer image, but 
for now, keep it with your 
picture so if you resize the 
picture, the micrometer im-
age will resize as well.

Figure  1 ,  top.  Open 
window of Photoshop Elements 
4.0

Figure 2, left. The tools 
palette.

Figure 3.  Stage micrometer image 
as a layer in the original image.
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If desired, crop the image to eliminate unnecessary parts (see 
above).  Do not accidentally crop out the image of the stage mi-
crometer!  Move it to an area of the picture you will keep before you 
crop the image.

4.  Adjust the brightness and contrast if desired (Enhance>Adjust 
Lighting>Brightness/Contrast).  Make sure preview box is checked 
and move the small triangles back and forth to try to improve the im-
age.  Clicking “Cancel” will return the picture to its original state.

5.  In order to be consistent with the size of labels and type that 
you might apply to the image, reset the document size before you 
add these elements (Image>Resize>Image Size).  Many cameras 
default to 72 dpi display resolution (typical for a computer monitor, 
but much too large for printing).  First uncheck “Resample Image” 
and set the document resolution to 300 pixels/inch, which is near 
photographic quality.  Check the final size of the image.  If it is not 
the size you desire, check “Resample Image” and “Constrain Propor-
tions” and type in the desired size of one of the dimensions of the 
figure; the other will automatically adjust.  The scale micrometer 
will change along with the rest of the image.  It is important to note 
that you want to avoid resampling the image whenever possible, as 
it changes the pixel dimensions of the picture, and can degrade the 
resulting image.

6.  Add labels using the Type Tool in the tool bar.  Click on the 
Type Tool and notice that various options appear at the top of the 
image.  Use black or white font color and Arial font in an appropriate 
size, 12 or 14 pt. for a 300 dpi document size is suitable. Select the 
desired spot to label on the image, click and start typing. Notice the 
two icons that appear at the top right.  The circle/slash is the “cancel” 
icon and the checkmark is the “commit” icon (see Figure 7).  If you 
change your mind about where you want to place the type, click on 
the “cancel” icon; once you are satisfied with the label you have typed 
(its size, color, placement, etc.), you must click on the “commit” icon 
before you can move on.  If you want to change the location of the 
text after you have committed, select it with the Move Tool and drag.  
Alternately, select the layer that contains that text, delete it (right 
click, delete) and start again.

7.  Referring to Figures 2 and 4, use the following procedure to 
add arrows to point out features in the image.  Draw a line using the 
Line Tool in the tools palette.  If the Line Tool isn’t showing, click on 
the Shape Tool. A shape tool bar now becomes visible in the upper 
left of the screen; select the line.  (Alternatively, you can right click on 
the Shape Tool and select the Line).  To add arrowheads to the line, 
before you draw it, click the small arrow at the left side of the shape 
tool bar at the top of the screen to find a pull-down menu labeled 
“Geometry Options.”  Choose the arrowhead settings you would like 
to use. To change the thickness of the line, change the “Weight” of 
the line.  Remember that to delete or change an item, you must select 
the layer it is in and then you can act on it.

8.  Other changes you may want to make to a layer before the 

image is flattened: To change size, font, color, etc. of text, select 
from the Layers Palette the layer that contains the text you want to 
change.  Then use the text tool bar at the top of the screen to select 
the changes you want to make.  Sometimes it is helpful to outline 
a letter or arrowhead with a contrasting color, e.g., outline a white 
object with black or vice versa.  To do this, select the appropriate 
layer and simplify it (Layer>Simplify).  Then chose Edit > Stroke 
(Outline) Selection.  From the fly out menu that appears, choose the 
width and color of the outline, check “outside” and uncheck “preserve 
transparency.”  Experiment with your images, but save intermediate 
images along the way!  Also, use the “Undo” command if you don’t 
like the result!

Remember that if it seems Photoshop isn’t letting you “move on,” 
you may have to click on the “commit” or “cancel” icon first. 

9.  Now use the Line Tool (without an arrowhead!) to generate 
a scale bar.  Refer to Step 7 for drawing lines.  Here is where you use 
the image of the scale micrometer that you added earlier.  Position it 
somewhere near the lower right corner of the image.  Each division 
on a typical stage micrometer equals 10 µm.  From the upper toolbar, 
select white or black for your line, depending on the darkness in that 
part of your image, and a thickness (weight) that will be easily vis-
ible. Click in the center of one of the scale markers and draw a line 
across one or more of the divisions, ending in the center of another 
marker.  If you can’t see the line you have drawn, it is because that 
layer is behind the layer containing the micrometer image.  Select the 
layer containing the micrometer image, then Layer>Arrange>Send to 
Back.  This should place that layer under all of the others, except the 
background layer.  The number of divisions you cover will depend 
on the magnification of your image; don’t make it so long that it is 
distracting.  Using the Text tool, type a line of text just above the scale 
bar, indicating what its length represents (e.g., 10 µm).  Figure 5 is a 
small corner of a much larger image, showing how to draw the line 
on the image of the stage micrometer.

10.  Select the layer containing the original image of the stage 
micrometer and delete it by right-clicking on that layer and selecting 
“delete.” As shown in Figure 6, the scale marker and text that you 
added remain, because they are in separate layers.

11.  If you wish to insert your finished image into another file, 
as part of a set of figures for example, open a blank file (File > New) 
and set the resolution to be the same as your finished figure.  To copy 

Figure 4.  Tools for drawing arrows.

Figure 5. Scale bar drawn on the image of the stage micrometer.

Figure 6.  Completed scale bar with layer containing stage micrometer 
image removed.
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and paste images into the blank document, after you have flattened 
the image, Select > All, Edit > Copy.  Switch to the blank document, 
Edit > Paste.   Once you have pasted the image into the new docu-
ment, do NOT change the size of the image by simply dragging the 
handles (the image will get distorted; if you accidentally do this, click 
the “cancel” icon and the image will return to its original size).  If you 
want to change the size, follow the instructions for resampling in step 
5, or use Image>Resize>Scale.  Then click on the “Maintain aspect 
ratio” icon (Figure 7).  Now you can resize by clicking and dragging 
the handles, and the image will not be distorted. Alternatively, you 
can hold the shift key while clicking and dragging the handles, and 
the aspect ratio will be maintained.  Click the “commit” icon once 
you are satisfied with the changes you made. Note, however, that once 
you commit, the image is resampled, so you don’t want to resize more 
than necessary, or you risk significantly degrading your image.

The final image now contains a scale bar that has maintained 
the calibration of the original image through any manipulations per-
formed along the way. While Photoshop Elements is not a scientific 
imaging program, we have found that it is convenient for student 
use because of the way it handles layers (each can be individually 
manipulated until the image is flattened).  Using it to apply the scale 
bar eliminates the need to use more than one program to accomplish 
both labeling and calibration.   

Figure 7.  Scaling toolbar
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